cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Need help navigating or using the PTC Community? Contact the community team. X

License on Publishing engine 8.2

SL_11019533
3-Visitor

License on Publishing engine 8.2

We're doing an upgrade from Arbortext 8.1 to 8.2 and use a floating license on the peserver. From the help text (https://support.ptc.com/help/arbortext/r8.2.1.0/en/index.html#page/PE%2Fpeinstall%2Fpe1004.html%23) I can read that I need a locked license for 8.2. I can also read that I cannot use my old license if it's used for 8.1. However, in the license portal it says 8.2 under revision.

So my questions are:

  • Do I need to change my Arbortext publishing engine license from floating to locked?
  • Do I need to get a new license for  Arbortext publishing engine, or can I use the one I have since it says "revision 8.2"?

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions

I'm not sure that information is accurate in the help center. In the old days it did used to be node-locked only but you can nowadays purchase PE with floating license, such as it sounds like you have.

If you already have a FlexNet server setup then you simply need to update the license file so it contains a PE 8.2 license and not a PE 8.1 license. There are many ways to do that, but you need access to the FlexNet server. It should be running the modern licensing service which has a web-based management tool that you can use to refresh the license.

View solution in original post

4 REPLIES 4

If you look in the license file and find the summary table, the line for pe and editor should say release version is 8.2, then the license you have should work. We are using 8.2 PE with a floating license so yours should also work with floating. We have found that you might need to update the lmtools on the license server in order for things to work.

 

Bryon

Thanks. What would I need to update lmtool to/with? (first time working with this)

If you go to the download software page on the PTC site at the bottom there is the additional Downloadable software updates link. Expand that and choose PTC License Server: Flexnet Publisher. Open the PDF and it should have links to the program and instructions on install.

 

Bryon

 

I'm not sure that information is accurate in the help center. In the old days it did used to be node-locked only but you can nowadays purchase PE with floating license, such as it sounds like you have.

If you already have a FlexNet server setup then you simply need to update the license file so it contains a PE 8.2 license and not a PE 8.1 license. There are many ways to do that, but you need access to the FlexNet server. It should be running the modern licensing service which has a web-based management tool that you can use to refresh the license.

Top Tags