cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems posting to Adepters list

Highlighted
Newbie

Problems posting to Adepters list

We are in the process of moving all of our mail to the ptc.com domain, as a side effect we are having some challenges in redirecting adepters@arbortext.com through ptc's servers to the webcrossing server that adepters is on. We hope to have this resolved soon, but for now, you may have to rely on the web for posting questions or comments. Go to http://adepters.arbortext.com to access the web based forum. For you adventuresome types, try mailing to adepters@maillist.arbortext.com (the real address). We'll keep you posted!
Tags (2)
4 REPLIES 4
Highlighted

Re: Problems posting to Adepters list


Chris or whomever,



I went out and tried to post to Adepters
through the web page. Looking at the message list on the web page,
I DO NOT see the message posted there, I do see it in Adepters, my 31 Oct
post on 'jumping to a bookmark'.




In fact until yesterday (1 Nov with
a single post), the most recent update to the Adepters list was 19 Oct.and
a sort of the newest message showed the most recent NEW message to be from
14 Oct. This is supposed to be the archive, I verified this by going
to the Adepters page in Support and clicking on the archive link.




PG, this is part of the search problem
I recall people commenting on. It does not appear that all the posts
are present in the Adepters archive. I did a search for my name (Lynn)
and came up with numerous hits (can't figure that one out), including those
I have posted since mid October. So it seems as if the data is there,
just not displaying. I am getting the same results with both Netscape (my
preferred browser) and Macro$carfs IE 6.




If you have any questions as to what
I am doing feel free to call me. (757)876-6771.



Lynn
Highlighted

Re: Problems posting to Adepters list


Well that one didn't work as planned
I meant to send it to the Sysop. 😞 I really need to look at
the addresses before I send these out.




Hey, it's early and these newfangled
electronic things (email) don't make any sense to me. Those of you who
know me and have seen me at an AUGI with and ear bud in one ear listening
to Track A on my scanner while sitting in Track B, know better.



Lynn
Highlighted

RE: Problems posting to Adepters list

<br /><br />I will look into it when I get back in<br />town, but it looks like the folder isn’t refreshing the list. I’ll<br />check the settings, to see what’s up. The messages are all there, it’s<br />just a display thing.<br /><br /><br /><br /><br /><br /><br /><br /> <br /><br /> <br /><br />&lt;font&lt;br/&gt;size=3 color=navy face="Times New Roman"&gt;<br /><br /><br /><br />&lt;font&lt;br/&gt;size=2 color=navy face=Arial&gt;Chris Mellon <br /><br />Sr. Systems / Application Programmer<br /><br />PTC Inc.<br /><br /><br /><br />&lt;font&lt;br/&gt;size=2 color=navy face=Arial&gt;-<br /><br />Direct: 734-327-6003<br /><br />Main&lt;font&lt;br/&gt;color=navy&gt;: <br />734-997-0200<br /><br />Fax: <br />734-623-6124<br /><br />Mobile&lt;font&lt;br/&gt;color=navy&gt;: 734-717-4560&lt;font&lt;br/&gt;size=2 face=Arial&gt;<br /><br /><br /><br /> <br /><br /> <br /><br /><br /><br /> <br /><br /><br /><br /><br /><br /> <br /><br />From: Lynn Hales<br /> <br /><br />Sent: Wednesday, November 02, 2005<br />6:54 AM<br /><br />To: arbortext-adepters<br /><br />Cc: Bartlett, PG<br /><br />Subject: Re: Problems posting to<br />Adepters list<br /><br /><br /><br /> <br /><br /><br /><br /><br /><br /><br /><br />Chris or whomever, <br /><br /><br /><br />I<br />went out and tried to post to Adepters through the web page. Looking at<br />the message list on the web page, I DO NOT see the message posted there, I do<br />see it in Adepters, my 31 Oct post on 'jumping to a bookmark'. <br /><br /><br /><br /><br />In<br />fact until yesterday (1 Nov with a single post), the most recent update to the<br />Adepters list was 19 Oct.and a sort of the newest message showed the most<br />recent NEW message to be from 14 Oct. This is supposed to be the archive,<br />I verified this by going to the Adepters page in Support and clicking on the<br />archive link. <br /><br /><br /><br />PG,<br />this is part of the search problem I recall people commenting on. It does<br />not appear that all the posts are present in the Adepters archive. I did<br />a search for my name (Lynn)<br />and came up with numerous hits (can't figure that one out), including those I<br />have posted since mid October. So it seems as if the data is there, just<br />not displaying. I am getting the same results with both Netscape (my preferred<br />browser) and Macro$carfs IE 6. <br /><br /><br /><br />If<br />you have any questions as to what I am doing feel free to call me.<br />(757)876-6771. <br /><br /><br /><br />Lynn<br />

Highlighted

RE: Problems posting to Adepters list

------_=_NextPart_002_01C5E087.0E97A03C
Announcements