cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

QuickTags not displayed

Re: QuickTags not displayed

Hi Tim Phelps - Yes, in the Advanced Preferences, the QuickTags preference is set to On.  Any other ideas on how to get this to work?

Re: QuickTags not displayed

Is the document that you are attempting to use Quick Tags with being edited as an ascii document?

If Arbortext Editor is editing the document in Ascii Mode, the Quick Tags cannot function.

Ascii mode is used when there is no DTD or Schema.

Re: QuickTags not displayed

Thanks for still thinking about this, Tim.  We don't do any editing in ASCII mode...just in the regular XML editor view with full DTD validation.  Please let me know if anything else comes to mind.

Re: QuickTags not displayed

What style sheet are you using?

Is it the default stylesheet? If so, then this is not set up for quick tags.

Re: QuickTags not displayed

We use a custom FOSI for styling, and that has worked great for many years.  Since we share the same DTD for our Book and Chapter documents, we just have one .fos file that is shared for both types of documents.  

Re: QuickTags not displayed

I have a similar issue. Recently , we migrated from Arbortext 5 to Arbortext 7 . 

I have selected show quick Tags on Enter 

Inside Tools--> Preferences --> Advanced..

quicktags ,smartinsert both are on.

quicktags not working specifically for a particular AU and for a particular parent tag alone that too when we clone AU ..

It is working fine when i edit the existing AU. Problem is only when I clone or create a new AU.

 I am able  to get the context specifc tags by right click and Insert Markup.. But not by clicking Enter button.

Re: QuickTags not displayed

Hi 

Even I face the same issue. Did you find any solution for this.?

Any help is appreciated.

 

Thanks

Ram.