cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

RV: End of lines

gsananes
1-Newbie

RV: End of lines

Hi Adapters,
I'm new in this list so my question may seem very basic, sorry in advance.

Long lines appear in the Window of ADEPT 8.0 with a final arrow indicating
that the line continues in the following line. When printing this line
also appears. I don't know if I have to modify something in the Menu or
in the FOSI style sheets, so it doesn't breaks the words, and it doesn't
appears.
Does anybody knows?

GABRIEL


4 REPLIES 4

Gabriel,

I apologize for a delay in trying to answer this question. I was out of
town last week so I am trying to catch up on the accumulated emails. I
didn't see a response to this thread, so I thought I'd toss out what I've
seen.

I have seen your arrow when working with ASCII files in Adept. What the
arrow at the end of a long line indicates is that the text has wrapped to
the next line. If you were to change font size or adjust the window
display, you would see the arrows in different postions in the line of
text. When you print they carry over to the printed output.

I don't recall having seen the arrows any other time. If you are getting
them in your edit mode, I'd get hold of tech support.

Lynn E. Hales
Information Technology Consultant
lhales@csc.com
(757)262-3495

Gabriel Oreggioni Sananes <gsananes@planeta-actimedia.es>@arbortext.com on
01/08/2001 07:04:28 AM

Please respond to adepters@arbortext.com

Sent by: owner-adepters@arbortext.com

Thank you for your response.
Not only in ASCII mode, since I actually have the arrows when editing an
sgml file with a FOSI, and viewing it in ADEPT (no matter if I have full
tagas, partial tags or no tags viewing mode). The problem has to do with the
FOSI stylesheets since when I don't have any stylesheet I don't have the
arrows.
I have created the stylesheets with ADEPT itself, and I have made very few
changes, but even if I create a new one with just one e-i-c modification, I
have the arrows in my screen.

GABRIEL

-----Mensaje original-----

Check the quadding in your FOSI. "asis" quadding will cause
this. Depending on what your output should be, choose something like
"left", etc.

It works! Thank you Lora.

GABRIEL

-----Mensaje original-----
Announcements