cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Have a PTC product question you need answered fast? Chances are someone has asked it before. Learn about the community search. X

The Arbortext Editor's icons is missing, why?

lxie1
1-Newbie

The Arbortext Editor's icons is missing, why?

Hi,

One of our colleague meet a problem, the Arbortext Editor's icons is missing, but still have button or a black line, you can click it.

When setup the installation package and select "Repair", it will OK. But when using one day or two, the icons missed again.

I think maybe the icons files is lost, why? Is there any programs are not compatible with the editor?

Thanks!

15-01-04.JPG

1 ACCEPTED SOLUTION

Accepted Solutions

I suspect a new graphics path setting is overriding the path to the icon graphics. In 6.0, the icon graphics are in Arbortext Editor\lib\dialogs. However, it is possible your icon graphics are elsewhere, such as Arbortext Editor\custom\graphics. I suggest checking startup files for graphic path settings.

View solution in original post

3 REPLIES 3

I suspect a new graphics path setting is overriding the path to the icon graphics. In 6.0, the icon graphics are in Arbortext Editor\lib\dialogs. However, it is possible your icon graphics are elsewhere, such as Arbortext Editor\custom\graphics. I suggest checking startup files for graphic path settings.

Thank you Suzanne!

I think maybe some wrong setting in CMS changed the icon graphics path, so we lost the icon graphics. When the problem occurs again, I will confirm it.

Thanks again!

lxie1
1-Newbie
(To:lxie1)

The problem occurs again, a secure software encrypt the icon graphics, so the icons is missing.

Top Tags