cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you know you can set a signature that will be added to all your posts? Set it here! X

Why does my edit view contain German Language headings in an English document and how can I change them to English?

rpeck
1-Newbie

Why does my edit view contain German Language headings in an English document and how can I change them to English?

My document Edit view has many headings that are in German when I am working in English. Can I change these to English.

Below is a sample:

<commonInfoDescrPara>

<title>Reason For The Job</title>

<commonInfoDescrPara><para changeType="modify"

reasonForUpdateRefIds="RFU0001">Self explanatory.</para>

</commonInfoDescrPara></commonInfoDescrPara>

<reqCondGroup>

<noConds/></reqCondGroup>

Sonderwerkzeug, Mess- und Pr&uuml;fger&auml;teTabelle 2Sonderwerkzeug,

Mess- und Pr&uuml;fger&auml;te

The document seems to publish correctly,  but at least a two work stations have this problem Any Ideas?

3 REPLIES 3
bfriesen
17-Peridot
(To:rpeck)

Check the language attribute and see if it is set to German.

Bryon

rpeck
1-Newbie
(To:bfriesen)

Byron:

I'm new to Arbor text and seem to have one of two workstations in the office with this issue. Other workstations are OK.

The module language in is set as follows:

<language countryIsoCode="US" languageIsoCode="sx"/>

I think the issue is something in the way my desktop is setup. I've looked at my advanced preferences and all the language ones seem ok.

The headings in question are the auto generated ones like tables, list, and notes.

Could there be something in windows that is affecting the edit view?

Robert

bfriesen
17-Peridot
(To:rpeck)

If I am correct the file itself has a language attribute. We use dita and there is a place in the ditamap and in the dita file to set the language choice. (xml:lang=de). If this is set then it will use the generated text from the xliff file.

Bryon

Top Tags