cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

_crkerto, _subchar, etc. show in editor display

Newbie

_crkerto, _subchar, etc. show in editor display

Hello,

A user all of a sudden is seeing strange things like _crkernto, _subchar, etc. show up in their EPIC editing display. These things display in in the Arbortext font like an element tag or undefined character entity. They appear when editing with "out of the box" doctypes supplied with EPIC like Docbook, HTML, etc. as well as when editing with our custom doctype.

From what I've been able to find searching Adepters, these things seem to be internal codes (PIs?) related to formating. Any idea what would cause them to display? More importantly, any idea how to turn them off?

Thanks,
Curtis
Tags (2)
2 REPLIES 2
Highlighted

RE: _crkerto, _subchar, etc. show in editor display

I suspect the
set gentexttagdisplay
option got set to a non-default value.

You can check this by doing
eval option('gentexttagdisplay')
in the command line.

If it's not "none", that's the problem.

You can
set gentexttagdisplay=none
in the command line or via the
Tools -> Preferences -> Advanced...
interface.

paul
Highlighted

Re: _crkerto, _subchar, etc. show in editor display

Hello Paul,

Thank you! That was the problem. The gentexttagdisplay setting was set to "default" i.s.o. of "none". Changing the "Preferences->Gentext->Tag Display Inside Generated Text" to "No Tags" fixed the setting and all those tags went away.

Curtis
Announcements