cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

We are working to address an issue with subscription email notifications. In the meantime, be sure to check your favorite boards for new topics.

placed image exports to Cgm fuzzy

bfriesen
17-Peridot

placed image exports to Cgm fuzzy

Good morning, we have created a tiff from photoshop CS6. Then we open isodraw, place the tiff image, lines look good everything is crisp.

Then we export to cgm. Place cgm in editor file and it looks like mush when printed.


Any suggestions would be great.


Bryon

1 ACCEPTED SOLUTION

Accepted Solutions
rdiaz
5-Regular Member
(To:bfriesen)

Hey Bryon,

Two things you may want to look at:

1) There is a defaultprintdpi setting in the 'Advanced Preferences' dialog box. The default is 300, but you can modify that to see if it will help

2) When publishing, try using "print.pdfcf", however this will result in larger PDF's due to the higher resolution graphics

  • You may need to modify the pdfcf file. You'll notice there is a 'Image passthrough' element, which is blank. Add CGM in there and change the dpi as desired for it, and save it in your custom folder.'

Hopefully one of these helps.

View solution in original post

2 REPLIES 2
rdiaz
5-Regular Member
(To:bfriesen)

Hey Bryon,

Two things you may want to look at:

1) There is a defaultprintdpi setting in the 'Advanced Preferences' dialog box. The default is 300, but you can modify that to see if it will help

2) When publishing, try using "print.pdfcf", however this will result in larger PDF's due to the higher resolution graphics

  • You may need to modify the pdfcf file. You'll notice there is a 'Image passthrough' element, which is blank. Add CGM in there and change the dpi as desired for it, and save it in your custom folder.'

Hopefully one of these helps.

bfriesen
17-Peridot
(To:rdiaz)

Thanks Rafael, it ended up being that we did not choose a high enough resolution for the output pdf

Top Tags