cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 1.0 suddenly very slow using 5 go ram to start

Newbie

Creo 1.0 suddenly very slow using 5 go ram to start

From todayCreo M30 is very slow, xtop.exe shows more than 5go RAM

if I try to open an assembly during the opening Creo will completely freeze.

any idea ?

many thanks in advance for your help.

Best

Alex

5 REPLIES 5

Re: Creo 1.0 suddenly very slow using 5 go ram to start

How much memory does your computer have?

I am not certain where the memory gets allocated during load but there is obviously some very complex geometry and or high multiples of a component. If your computer runs out of physical memory, it tries to create memory on the hard drive which is -very- slow. This may cause Creo to crash if the operation times out.

Do check to see if your graphics setting are reasonable in the config.pro options file that is loaded at startup or when loading this assembly.

Highlighted

Re: Creo 1.0 suddenly very slow using 5 go ram to start

Hello Antonius,

It's a good computer with 8 go ram and a good graphics which was working nicely during years on Wildfire.

Now we use Creo since a few week, and this problem suddenty appears on two computers

wich one is xp 32 bit, it crash during creo startup after 3go use.

And the other one is on Seven 64 bit, Creo use 5go as soon as it's started with no assembly or anything opened.

After startup, if I open a small assembly it completely freeze.

Re: Creo 1.0 suddenly very slow using 5 go ram to start

Okay, yes, something is wrong. Creo 2.0 M040 and IE open on a Windows 7 64bit machine is 2.88gb in memory. Graphics setting does nto change this.

Please contact CS and log a case.

Re: Creo 1.0 suddenly very slow using 5 go ram to start

I deleted most files as possible in application data and now it work

Re: Creo 1.0 suddenly very slow using 5 go ram to start

Good to hear!