cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo view won't display assembly.

Highlighted
Newbie

Creo view won't display assembly.

We are running Windchill 10.0. I have one pc that can login okay, can find a part and when he selects the assembly he can select open in Creo View 2.0 and the viewer opens, but never displays the part. I have tried three different browsers, two different users on the computer and two different users on Windchill, so the problem appears to be the computer. I have checked Java version and that is okay, not sure what is going on.

Tags (1)
3 REPLIES 3

Re: Creo view won't display assembly.

Hello Mike,

this is not the area I have much experience with, but if the issue persists, a few ideas about what to check:

  • Does the expected Creo View launch? (if an older version comes up, try re-installing)
  • If the issue is only with one computer and not with others, can it be a license issue (Light vs. Professional)
  • Are all models affected or just some? Native Creo models with display saved can be opened with geometry displayed, non-native CAD data and models saved without graphics (e.g. in older versions) may open empty (they probably need some worker process in background to generate the geometry to display)
  • If you open the model in Creo Parametric (assuming it native) and save it again to workspace, does it solve the issue?
  • Are there error messages in the worker logs (in case not native)?

Hope this helps,

Gunter

Re: Creo view won't display assembly.

Mike I know this is late, but did you resolve your problem?

lou

Re: Creo view won't display assembly.

Using Creo (no matter the version) and saving a copy of the assembly as one of the four available files for Creo View, solve the problem.

1.png2.png