cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Datum planes invisible while rotating and panning creo2 win8

SOLVED
Level 1

Datum planes invisible while rotating and panning creo2 win8

Hello,

I've just installed creo 2 on a new windows 8 PC, and I'm having an annoying issue. While rotating or panning the model view, all datum planes become invisible. They are perfectly visible as soon as I'm done moving the camera, but I find it much easier to position the camera if I can see all the datum planes.

Is this a bug or a setting that I can change?

Help much appreciated!

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Datum planes invisible while rotating and panning creo2 win8

I found it!

File/ options / model display

Under "model display when reorienting the model", check "show datums"

2 REPLIES 2

Re: Datum planes invisible while rotating and panning creo2 win8

I found it!

File/ options / model display

Under "model display when reorienting the model", check "show datums"

Re: Datum planes invisible while rotating and panning creo2 win8

Config option for this is spin_with_part_entities > yes