cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Flexible Part bolloon doesn't showup in the Drawing

Highlighted
Visitor

Flexible Part bolloon doesn't showup in the Drawing

I'm using Pro E WF3.0 M180. One of my assemblies contains a flexible part in two places(2 Qty).When I create the drawing the BOM table shows the Flexible part correctly but doesn't show up the Bolloons.It is fine when the Flexible parts Quantity is one. Is there anybody comeacross this issue?
3 REPLIES 3
Highlighted

RE: Flexible Part bolloon doesn't showup in the Drawing

We are running WF3.0 M170 and actually came across the same problem. A flexible component can be used and will be shown in our BOM repeat region if it is only used as one component or in one pattern. If we use more instances, more patterns, different flexible dimensions, the line in our repeat region disappears, just like the BOM balloon. Our Software supplier took a look at it also and didn't have that problem on exactly the same assembly, ... just until they realized they were working with WF4 (don't know the datecode) We also tried this on a WF4 and also found that his problem is no longer an issue on WF4 !
Highlighted

RE: Flexible Part bolloon doesn't showup in the Drawing

issue is resolved on WF4
Highlighted

RE: Flexible Part bolloon doesn't showup in the Drawing

yes, thsi was a wf3 problem and was resolved on Wildfire 4.0
Announcements
Business Continuity with Creo: Learn more about it here.