cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Lost query select

Highlighted
Newbie

Lost query select

Do any of you ever experience this? I'm CADding along, switching between parts/assemblies, other programs, going to meetings, etc. when I suddenly realize I've lost the ability to right mouse click and do a query select. Usually I can query and scroll through the list to select the item I want. Suddenly the options don't come up and it only does a standard pick of the first item I click on. I "think" it happens when I am away and my computer goes into sleep mode, but it is not every time.

Any ideas what is causing this and more importantly how do I prevent/fix this? So far the only resolution is to save everything, exit and restart Pro. Quite annoying!

WF4 M190

Jeff

--
Jeff Sampson Engineering
-
3 REPLIES 3
Highlighted

Lost query select

On 04/25/13 11:53, Jeff Sampson wrote:
> Do any of you ever experience this? I'm CADding along, switching between parts/assemblies, other programs, going to meetings, etc. when I suddenly realize I've lost the ability to right mouse click and do a query select. Usually I can query and scroll through the list to select the item I want. Suddenly the options don't come up and it only does a standard pick of the first item I click on. I "think" it happens when I am away and my computer goes into sleep mode, but it is not every time.
>
> Any ideas what is causing this and more importantly how do I prevent/fix this?

Has your Pre-Selection highlight gotten turned off?
On Wildfire 5 this is under:
Edit | Select | Preferences

You might try toggling this to see if it "fixes" the problem.

> So far the only resolution is to save everything, exit and restart Pro. Quite annoying!
>
> WF4 M190
>
> Jeff
>
> --
> Jeff Sampson Engineering
> -
>
Highlighted

Lost query select

It happens to me occasionally. I usually try going to outlook and right clicking then maybe somewhere else, sometimes it just starts working. One time I went to the mouse settings and changed them and then changed them back and it started working.

Nothing seems to work every time though.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Lost query select

Yes, how strange, I always figured Pro/E (CREO) was getting tired for the day, 🙂

I always have to restart my session to get things working right again.

Patrick Fariello
CommScope
1300 E. Lookout Dr. Suite 150
Richardson, TX 75082
Announcements