cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Profiles in EFX fail to load

Highlighted
Level 6

Profiles in EFX fail to load

Hi, I'm having a problem with the EFX extention for Creo Parametric 4.0 M030

Whenever I try to add a new profile or part, it fails to do so and instead writes this:

Creo AFK fehler.png

which loosely translates to:

"Error when loading data.
An error occured while trying to load the part."

 

6 REPLIES 6

Re: Profiles in EFX fail to load

Is it on one machine or on multiple machines? Did you tried reinstallation ?

Re: Profiles in EFX fail to load

I have the exact same problem on two computers. So reinstalling is out of the question.

I also had the same problem with Creo 3.0. I switched to 4.0, hoping it would fix it.

Re: Profiles in EFX fail to load

Anyone?

Re: Profiles in EFX fail to load

Hi @Camemberto,

sorry for the late reply.

I don't fully understand what you Problem is. Can you record a video or do some screenshots?

Re: Profiles in EFX fail to load

I've had that issue when inadvertently the working directory was changed and the created parts (framing pieces) in the assembly were stored in another directory. (default seemed to be the public documents folder?!?) Upon reopening the model, the system doesn't find the pieces. 

 

  • The temp fix was to manually redirect the system to the folder with the missing components. 
  • The repair was to make a copy of the design in the correct directory.
  • The proper procedure was to understand that the system doesn't track parts outside of a selected directory so proper configuration of the modeling session is important. 

Hope this helps.

Re: Profiles in EFX fail to load