cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Setting for Assembly display with activated component

SOLVED
Participant

Setting for Assembly display with activated component

Can anyone tell me where or what the Creo 3.0 setting would be that controls the way your assembly displays when you have a sub-assembly or sub-component activated? For some reason (probably my own fault) when I activate a component my graphics display does not change. I would like to have it set so that when I do this, the rest of the assembly is de-emphasized, turned gray and or translucent etc.

 

It works this way for others here, but nobody can tell me where the controlling setting is at.

 

Thanks in advance

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Setting for Assembly display with activated component

I think you are looking for config option dim_inactive_components.

 

Article CS21849

View solution in original post

5 REPLIES 5

Re: Setting for Assembly display with activated component

I think you are looking for config option dim_inactive_components.

 

Article CS21849

View solution in original post

Re: Setting for Assembly display with activated component

KSM,

Is the atricle case number missing some numbers?

Re: Setting for Assembly display with activated component

Thanks for notifying. I think i made a mistake in URL

 

Corrected now. 

Re: Setting for Assembly display with activated component

That was it. Thanks!

Re: Setting for Assembly display with activated component

You may close the post by accepting the solution. 

Announcements