cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

sketch in subassemblies not selectable in FEM

SOLVED
Marble

sketch in subassemblies not selectable in FEM

Hello,

 

I am trying to perform a FEM analysis in a assembly, containing many beam idealizations.

For model preparation, for example for defining some rigid links, I have to select some sketches entities belonging to sub-assemblies, but it seems I am not allowed to.

I enclose a video showing the problem.

 

(view in My Videos)

how could I make them selectable? or is there some other way (kinda copy-paste the underlying sketches and bring them up to the master assembly)?

 

thanks

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: sketch in subassemblies not selectable in FEM

The only way I was able to replicate your trouble was if the subassembly was not MASTER in my simplified REP, but it gives a warning when I enter simulate.  Otherwise I have no trouble selecting a sketch in any subassemblies.  Since I see on your screen that you have a simplified REP FEM_BEAM this could possibly be the problem.  To also clarify CREO terminology nuances, you are in standard mode, not FEM mode.

5 REPLIES 5

Re: sketch in subassemblies not selectable in FEM

Anyone else not able to view the video?

Re: sketch in subassemblies not selectable in FEM

It just sits there and "spins". I drag it forward and I can see something, but then it jumps back to the beginning and spin again.

Re: sketch in subassemblies not selectable in FEM

Thanks for your replies.

Weird that it's not clearly visible...with the old website never had this problem.

Anyway, I post it as attachment to download.

bye

Re: sketch in subassemblies not selectable in FEM

The only way I was able to replicate your trouble was if the subassembly was not MASTER in my simplified REP, but it gives a warning when I enter simulate.  Otherwise I have no trouble selecting a sketch in any subassemblies.  Since I see on your screen that you have a simplified REP FEM_BEAM this could possibly be the problem.  To also clarify CREO terminology nuances, you are in standard mode, not FEM mode.

Re: sketch in subassemblies not selectable in FEM

Hello Sweetpeahub,

 

thanks for your reply.

The reply is yes, last friday I also discovered that the problem was the simp rep, if the subassembly is not master, the sketch is not selectable.

The weird thing is that my rep FEM_BEAM does not exclude the sketches I want to select, but the other parts of the subasm. It's as if, somehow, by excluding parts, also sketches are invisible, but this does not make sense.

 

Anyway, at least it's ok now. By the way, I wrote FEM analysis (not FEM mode)...don't know is this is misleading for readers...

 

bye