cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

12/1 Weekend Maintenance

Highlighted
Ruby III

12/1 Weekend Maintenance

Problem seemed to be solved for a while but quite now it again took minutes to log in

36 REPLIES 36
Highlighted

Re: s l o w

Again! Problem not solved!

I was just about to cancel the process when finally after some minutes the login was successful.

It looked to me as if support.ptc.com was the problem and not lithium, but I may be wrong about that.

Highlighted

Re: s l o w

In case anybody cares - just now it took me 3 minutes and 20 seconds for being back to the community page after entering my login data at support.ptc

Problem not solved 😞

Highlighted

Re: s l o w

I am also seeing the problem again. I tried both Mozilla Firefox and IE 11. This reply was done via email and just as I was finishing, the login was successful on both.

Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: s l o w

To echo others comments, it took over 2 minutes this morning from submitting my credentials to seeing the page I was headed to (private messages).

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn
Highlighted

Re: s l o w

I just logged in.  Took me 2 minutes and 15 seconds.

Highlighted

12/1 Weekend Maintenance

There was some sort of maintenance done over the weekend. Did that get done correctly?

 

https://community.ptc.com/t5/PTC-Community-Announcements/PTC-Community-Read-Only-State-December-1st-...

Highlighted

Re: s l o w

@Dale_Rosema

 

Yes, we were included in the "shutdown" while the eSupport team had some backend changes.  As far as I know, that maintenance activity went as expected.  I have an open ticket with Lithium regarding my announcement area on the community.  This is why I haven't removed the message yet.  Thank you for checking in!

Highlighted

Re: s l o w

Funny thing is I never saw the message (other than the posting through PTC Community Announcements) until I just went to flag a MathCAD question posted in the wrong area. I seldom if ever go to the PTC Community home page so I never saw the "flag" / announcement.

Highlighted

Re: s l o w

Subcribe to the announcements board https://community.ptc.com/t5/PTC-Community-Announcements/bd-p/community_announcements

Its the only way I know since I pretty much only interact via email.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: s l o w

Jaime,

after weekend maintenance login to support.ptc.com takes 2 minutes 15 seconds. Please can you forward this "message" to appropriate PTC department ?


Martin Hanák
Highlighted

Re: s l o w

@Jaime_Lee, login today - 2 minutes and 8 seconds.

Highlighted

Re: s l o w

Same here, 2:12.  That is faster than it was a week ago, but still far too slow.

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn
Highlighted

Re: s l o w

@TomU @dgschaefer

 

Are you referring to login at community.ptc.com or support.ptc.com ?

 

 

Highlighted

Re: s l o w

I was coming in from the community, but don't they both use the same login?

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn
Highlighted

Re: s l o w


@dgschaefer wrote:

I was coming in from the community, but don't they both use the same login?


So, I logged out of the community and then clicked login to check the address of the login page.  I was logged back in immediately, automatically. 

 

So I clicked log out again and went to the support page (support.ptc.com) and when it loaded I was already logged in.  I logged out again and was presented with a different log in page.  That login worked fine, but considering how logging out didn't seem to actually log me out, I can't say for certain that it's working correctly.

 

Returning to the community it showed me as logged out.  Clicking log in resulted in being immediately and automatically logged in.

 

Not sure if any of that helps the slow login issue, but I thought I'd report my findings.

 

(Separate from the slow login issue, personally when I click log out I should be logged out and have to re-enter my credentials to get back in.)

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn
Highlighted

Re: s l o w

Attempting to log into the community redirects to this page:  https://support.ptc.com/appserver/common/login/ssl/login.jsp?

 

To access support I use this favorite:  https://support.ptc.com/appserver/cs/portal/  It also redirects to the same login page as the community:  https://support.ptc.com/appserver/common/login/ssl/login.jsp?

 

If I log out of both the community and support and then attempt to log back into either one, it takes 2 minutes and 9 seconds before a response is received.  Once I'm logged into one I can access the other without having to login again.  (There is really only one login for both.)

Highlighted

Re: s l o w

Seems like maybe it's related to a redirect:

login delay.PNG

Highlighted

Re: s l o w

Thank you all for your feedback.  A ticket is open with the internal PTC IT team to research this!  

Stay tuned to this thread for updates.

Highlighted

Re: s l o w


@Jaime_Lee wrote:

Thank you all for your feedback.  A ticket is open with the internal PTC IT team to research this!  

Stay tuned to this thread for updates.


Hi,

did you recive some feedback from IT team ? It is really annoying to wait 2 minutes to login ...


Martin Hanák
Highlighted

Re: s l o w


@MartinHanak wrote:

@Jaime_Lee wrote:

Thank you all for your feedback.  A ticket is open with the internal PTC IT team to research this!  

Stay tuned to this thread for updates.


Hi,

did you recive some feedback from IT team ? It is really annoying to wait 2 minutes to login ...


Wish it would only take 2 minutes as it used to be a few days ago!

 

At the time I am not able at all to login to from the community page - it times out.

But as a workaround I can login to support-ptc without problems. When I then go to the community site I am logged in. Annoying!

Highlighted

Re: s l o w

I am sending HAR file generated from Chrome.

 

2018-12-10: I removed an attachment, because it contains secure information (eg. username, password, company name) written in plain text.

 


Martin Hanák
Highlighted

Re: s l o w


@Jaime_Lee wrote:

Thank you all for your feedback.  A ticket is open with the internal PTC IT team to research this!  

Stay tuned to this thread for updates.


@Jaime_Lee

Any news about this from your IT team? Its now about two weeks and the problem persists. At least since december first its a PTC only problem and seems not to be related with Lithium.

The same login delay occurs if we just log in at support.ptc.com.

 

Its incredible that a problem like this could not be fixed within two weeks!

 

Highlighted

Re: s l o w


@Werner_E wrote:

@Jaime_Lee wrote:

Thank you all for your feedback.  A ticket is open with the internal PTC IT team to research this!  

Stay tuned to this thread for updates.


@Jaime_Lee

Any news about this from your IT team? Its now about two weeks and the problem persists. At least since december first its a PTC only problem and seems not to be related with Lithium.

The same login delay occurs if we just log in at support.ptc.com.

 

Its incredible that a problem like this could not be fixed within two weeks!

 


Hi Werner,

please can you test following procedure ?

1.] launch browser (IE11, FF, Chrome)

2.] enter following URL into address bar

https://www.ptc.com/en/support/login?returnUrl=%2fen%2fsupport

 

3.] enter username + password

Note: The above procedure enables me to login immediatelly.


Martin Hanák
Highlighted

Re: s l o w

I'm seeing the same behavior.

 

Fast:  https://www.ptc.com/en/support/login

 

Slow:  https://support.ptc.com/appserver/common/login/ssl/login.jsp

 

Unfortunately both "support.ptc.com" and logging into the community redirect to the slow page.

Highlighted

Re: s l o w

Internal PTC is still investigating the issue.  Lithium reaffirmed that it is not on their side.  Will continue to check in with IT.  It seems that @TomU found a work around.

 

 

Highlighted

Re: s l o w

I am with Tom on this one.

 

I can login quickly with his fast link.

 

With the slow link I ALWAYS get a time out on the connection.

 

Could it be the jsp page code?

Highlighted

Re: s l o w

Problem with 2+ minutes login delay seems to be fixed finally

Highlighted

Re: s l o w

@Werner_E thank you for letting us know that it seems resolved.  We appreciate all your updates.

Highlighted

Re: s l o w

I can also confirm that https://www.ptc.com/en/support gives a quick login.

After this I still have to press login at the community page but there at least is no further delay.

It would have been a quick workaround to change the redirection from support.ptc.com to ptc.com/en/support for the time the problem is being fixed.

Unfortunately PTC IT team decided to do, obviously, nothing for the last two weeks - incomprehensible!

Announcements