cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

12/1 Weekend Maintenance

Re: s l o w

Attempting to log into the community redirects to this page:  https://support.ptc.com/appserver/common/login/ssl/login.jsp?

 

To access support I use this favorite:  https://support.ptc.com/appserver/cs/portal/  It also redirects to the same login page as the community:  https://support.ptc.com/appserver/common/login/ssl/login.jsp?

 

If I log out of both the community and support and then attempt to log back into either one, it takes 2 minutes and 9 seconds before a response is received.  Once I'm logged into one I can access the other without having to login again.  (There is really only one login for both.)

Re: s l o w

Seems like maybe it's related to a redirect:

login delay.PNG

Re: s l o w

Thank you all for your feedback.  A ticket is open with the internal PTC IT team to research this!  

Stay tuned to this thread for updates.

Re: s l o w


@Jaime_Lee wrote:

Thank you all for your feedback.  A ticket is open with the internal PTC IT team to research this!  

Stay tuned to this thread for updates.


Hi,

did you recive some feedback from IT team ? It is really annoying to wait 2 minutes to login ...


Martin Hanák

Re: s l o w

If I open a link from the email notices and then try to login, it times out.

If I open ptc.com and then open esupport, I can login fine. Once I am in, I can open messages from my email.

 

Re: s l o w


@MartinHanak wrote:

@Jaime_Lee wrote:

Thank you all for your feedback.  A ticket is open with the internal PTC IT team to research this!  

Stay tuned to this thread for updates.


Hi,

did you recive some feedback from IT team ? It is really annoying to wait 2 minutes to login ...


Wish it would only take 2 minutes as it used to be a few days ago!

 

At the time I am not able at all to login to from the community page - it times out.

But as a workaround I can login to support-ptc without problems. When I then go to the community site I am logged in. Annoying!

Re: s l o w

I am sending HAR file generated from Chrome.

 

2018-12-10: I removed an attachment, because it contains secure information (eg. username, password, company name) written in plain text.

 


Martin Hanák

Re: s l o w


@Jaime_Lee wrote:

Thank you all for your feedback.  A ticket is open with the internal PTC IT team to research this!  

Stay tuned to this thread for updates.


@Jaime_Lee

Any news about this from your IT team? Its now about two weeks and the problem persists. At least since december first its a PTC only problem and seems not to be related with Lithium.

The same login delay occurs if we just log in at support.ptc.com.

 

Its incredible that a problem like this could not be fixed within two weeks!

 

Re: s l o w


@Werner_E wrote:

@Jaime_Lee wrote:

Thank you all for your feedback.  A ticket is open with the internal PTC IT team to research this!  

Stay tuned to this thread for updates.


@Jaime_Lee

Any news about this from your IT team? Its now about two weeks and the problem persists. At least since december first its a PTC only problem and seems not to be related with Lithium.

The same login delay occurs if we just log in at support.ptc.com.

 

Its incredible that a problem like this could not be fixed within two weeks!

 


Hi Werner,

please can you test following procedure ?

1.] launch browser (IE11, FF, Chrome)

2.] enter following URL into address bar

https://www.ptc.com/en/support/login?returnUrl=%2fen%2fsupport

 

3.] enter username + password

Note: The above procedure enables me to login immediatelly.


Martin Hanák

Re: s l o w

I'm seeing the same behavior.

 

Fast:  https://www.ptc.com/en/support/login

 

Slow:  https://support.ptc.com/appserver/common/login/ssl/login.jsp

 

Unfortunately both "support.ptc.com" and logging into the community redirect to the slow page.