cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Copy & paste pictures

SOLVED
Sapphire II

Copy & paste pictures

For a couple of weeks we've been able to enjoy a beutifully working functionality on this forum:😁 Copy and direct past of pictures, or even Mathcad equations.🤗

All of a sudden it's gone.😞

What happened?

Didn't we praise it enough, or was the forum software updated...

 

Luc

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Copy & paste pictures

@Dale_Rosema 

 

Can you private message me the idea url you were trying to insert a picture to?

 

Update:  I just escalated the support ticket I had open for the drag/drop  copy/paste issue for the editor.  

 

I know there is a Khoros code drop tonight so hoping the fix for the drag/drop issue is included.

 

 

View solution in original post

11 REPLIES 11

Re: Copy & paste pictures

I may add that I am experiencing the very same problem, too.

The feature of being able to directly copy and paste picture from the clipboard was a hard loss (one of them) when the migration from Jive to Lithium was done and it is really unfortunate that now when Lithium finally was up to that level, too, after a short while it does not work again.

 

Trying to embed pictures via copy and paste from the clipboard a few times leaves traces which you only detect if you display the HTML code of body of the post - here is what I see:

<div id="tinyMceEditorWerner_E_4" class="mceNonEditable lia-copypaste-placeholder">&nbsp;</div>
<div id="tinyMceEditorWerner_E_5" class="mceNonEditable lia-copypaste-placeholder">&nbsp;</div>
<div id="tinyMceEditorWerner_E_0" class="mceNonEditable lia-copypaste-placeholder">&nbsp;</div>
<div id="tinyMceEditorWerner_E_2" class="mceNonEditable lia-copypaste-placeholder">&nbsp;</div>

 

 

 

Re: Copy & paste pictures

Now it seems it got even worse!

When we try to embed (not attach) a picture, the editor freezes and nothing happens! So at the time its not able to embed pictures at all. Thats really bad.

 

It now a month since Luc posted here first and as long that I sent a PM to Jaime_Lee and still no reaction from community manager, admin or moderator - thats strange and disappointing!

@PTCModerator 

@PTCModerator4 

@PTCModerator2 

@PTCModerator3 

@Jaime_Lee 

Is anybody out there?

 

EDIT: I just gave it a try again and embedding pictures seems to work again. Copy and Paste still does not work, though.

EDIT 2: Too soon looked forward to

Embedding pics via the "Insert Photo" icon seemed to work in this forum here, but now once again NOT in the Mathcad section where I just tried without success.

So there still is another problem with picture embedding.

 

Re: Copy & paste pictures

I can confirm the same behavior.  ☹️

Re: Copy & paste pictures

@Werner_E   Hi, thank you for surfacing this again.  This was being discussed with a few Community Members offline, and I forgot to leave a public post.  There were some some release updates being made that I thought may have impacted this functionality, but I have an open case portal ticket.  I will follow up and get a status.  

Re: Copy & paste pictures

@Jaime_Lee Any information about the new problem we experience since a few hours. The problem is that we are not able to embed picture via the "Inster Photo" icon, too.

When we click, the browser windows freezes and nothing else happens. When the windows is frozen, we can still click around but its not possible to scroll or enter text. We can unfreeze the windows by pressing Esc.

 

It looks like this problem is specific to some subforums only. @TomU  replied that he experienced the same and I experience the effect in the Mathcad part of this forum (just a few minutes ago).

Now when I try "Insert Photo" her in this post, all works as it should. Strange effect!

A it worked here OK I just jumped to a thread in the Mathcad section, replied to a message and ... no success. Insert Photo did not work. In this reply it does.

Re: Copy & paste pictures

@Werner_E  Thank you for the details and examples.  I don't have an update for you yet, but I will share this added information with the support team.  

Re: Copy & paste pictures

The problem of not being able to embed pictures with the "Insert Photos" icon seemed to have been a temporary one. I just tried in the Mathcad section and it looks like its working again.

Strange thing was that yesterday it worked OK here in the Feedback section but failed in the Mathcad one.

To make it clear - I am not talking about the simple copy and paste - this is still not working of course.

Highlighted

Re: Copy & paste pictures

I just had an issues with trying to insert a picture using the "Insert Photos" into a Product Idea and it didn't work.

Re: Copy & paste pictures

@Dale_Rosema 

 

Can you private message me the idea url you were trying to insert a picture to?

 

Update:  I just escalated the support ticket I had open for the drag/drop  copy/paste issue for the editor.  

 

I know there is a Khoros code drop tonight so hoping the fix for the drag/drop issue is included.

 

 

View solution in original post

Announcements
Register Now!