cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Unexpected Error

Level 20

Unexpected Error

Is it just me or do other people experience the same phenomenon?

The last few day very often when answering a question (Mathcad forum) I see either an "unexpected error" when trying to post my answer or an error is flagged and I am advised to correct the highlighted but there is nothing highlighted. Additional tries to post all have the same effect. Trying to post again a few minutes later usually works OK.

Very annoying - especially as it happens quite often the last week.

Today a new effect: While trying to embed a picture in my post after selecting a pic in the popup up window I get an "unknown error" and so can't push the "Done" button to complete the action. Again a few minutes later it works OK.

 

11 REPLIES 11

Re: Unexpected Error

I had this 10 days ago, see here: https://community.ptc.com/t5/Community-Feedback/Ideas-board-is-broken/m-p/589129#M780

Fortunately now it's gone.

 

Success!
Luc

Re: Unexpected Error

I would expect that the problem would affect all of us at the same time. Unless of course its a matter of which specific server we are redirected to by chance.

I also experience very slow reaction from PTC community site quite often and the last few days I had a couple of connection timeouts when trying to open a thread. A reload of the page usually does the job then. As other sites I am surfing to "fly" with high speed I guess the problem is not on my side.

 

Re: Unexpected Error

Unexpected errors are back again.

I'll gladly admit I'm blind, but can somebody please point the 'highlighted error' here:

LM_20190201_Error.png

 

Luc

Re: Unexpected Error

Hi, @LucMeekes @Werner_E 

 

 

Following up on these Community post/logging issues January/February issues.

 

I am not able to reproduce these errors.

 

Would you say resolved?  Can we close out this thread?

 

 

 

 

 

 

Re: Unexpected Error

Those errors were never reproducible - at lest not for me.

But from time to time these errors were very frequent.

The last week I never experienced that error.

Since we could not find a reason for the misbehaviour, we can not say that the problem is solved, but just that it did not show up for a while.

We will continue to monitor this matter and report it if necessary.

 

Highlighted

Re: Unexpected Error

Hi Jaime-Lee,

 

Did you (PTC and/or Lithium) find a cause that explains why the behaviour occurred? And if... was that cause removed by taking action such that the behaviour will not re-occur? And if... have you verified that the action was effective in preventing re-occurrence?

If you can honestly answer all above questions with Yes, then the problem is solved.

 

If not, we will be back when the problem comes up again.

 

Success!
Luc

Re: Unexpected Error

And here it happened again.

Wasn't able to include a picture in an answer posting within reasonable time, aborted the picture inclusion. Retried with the same result. Finally attached the picture and submitted to get:

{Of course the picture of the error message wouldn't insert here, fortunately attachment succeeded, see below}

The Unexpected error again.

 

So. The issue is NOT solved.

 

Luc

Re: Unexpected Error

Hi @LucMeekes 

Thanks for providing an update on this recurring error.  So if I understand correctly, you were replying to a post, and when trying to include an image, you received the unexpected error.  After attempting this twice (both of which failed), you were successful on your third attempt to reply to the post with an image.

 

Then when updating this thread, your were initially unsuccessful in uploading the image with the reported error, but was successful on your second attempt.

 

I just wanted to confirm my understanding of the situation before I report this issue to Lithium for further investigation.

 

Thanks and please advise,

Leigh

Re: Unexpected Error

I just noticed that both Werner and myself were responding to the same message, where I had the error. Our responses have the same time stamp (same minute).

Maybe Lithium software cannot handle that...? That would be VERY bad for a busy forum.

 

Luc