cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Yep, any Updates ??

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Same Problem: Would be great to have a solution quick. Need to do some work urgent!  🙂

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Good day all -

We are continuing to work the issue and I will supply updates as I have them.

Sorry for the delay and I appreciate the patience.

Best,

Toby

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Good day,

Looks like this is fixed.

Please let me know if any issues remain.

Best,

Toby

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Toby,

I can certainly get back onto the manual activation server. Thank you:)

However it is still not license checking automatically, is this still an issue?  Or is there a further step I need to take?

Regards

Niall

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Hi Toby,

I just tried: I'm back in and everything seems to be going OK, Thanks a lot!!

Fred

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not

since yesterday 11 April 2018 the problem "Creo elements will not start two to connection error and manual activation fails"
How can the activation problem be resolved?

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not

The most appropriate thing would be to call PTC Tech support. The community can't do much other than give advice.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Good day all,

I will provide updates here

 

Re: I get no license from ptc server and can't start ptc creo elements - is the ptc server down??

I will lock this discussion to stop duplicate conversations.

Best,

Toby

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not

Sorry guys, this morning I've try to connect but have the same issue as last year, Is the server down again or it's just me?

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not

Got the same problem since a few hours!

 

Hope it get fixed real quick, because i have a important project running. And just 2 weeks remaining for my degree dissertation in university.

 

Any tricks to start working again?

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not

@Jaime_Lee

In the past, Toby has helped Creo Elements Direct users with a PTC license server issue.

See this discussion https://community.ptc.com/t5/Additional-Creo-Questions/I-get-no-license-from-ptc-server-and-can-t-st...

Seems like a problem on the PTC side has occured again.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not

Thank you for bringing this to our attention.  I sent this thread to internal Creo teams for review.

 

 

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not

Still not working for me . . . has been at least a week or more that an Activation Key pop-up has been happening.  free Elements user

 

Is there a forecast when a fix will be in place ?

Highlighted

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not

Not working now either

Announcements