cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Still same issue today...

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Esa, I don't really think of this software as "free". PTC has made the app available for us to use for as long as they see fit. If we choose to use it then so be it, they owe us nothing. I suspect the whole reason behind the "free to use" app is that at some point we buy the real thing. I did actually look at buying it then I got the quote something like 3400GBP, I can't I afford that as I use it for a hobby in the main. There are no free lunches in this world. Another point, look at how many of us are here having a moan, a handful at best. So the world hasn't come to an end....


Now, you may think I am on the side of PTC here but I'm not, just stating a few facts we need to consider. I am actually really fed up with this arrangement they have, why can't they just offer this app either free no strings or sell it at a price that people can afford. I have a few models that were hundreds of hours of work and they are now locked-up until PTC get sorted. In fact I really cannot think how this server issue can be going on so long, I really can't. May be they actually do want people to move on after all they make nothing from this free offering. Just guessing here.....


Fingers crossed they do sort this out as I would like to do some modeling!!

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Good day everyone - thanks for bringing this to my attention - I have raised the flags internally.

I hope to have a report soon.

Best,

Toby

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Hello FriedhelmK,

I followed your recommendations (date manually setup) but it does not work for me.

I hope the issue will be fixed by PTC soon.

Best regards

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Thanks Toby, that's much appreciated.

Regards,

Niall

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Hello Toby,

sounds good. Thank you.

The problem seems to me ,that the license server was used by the former CoCreate and Ptc rented it to continue the license server for Express.

By for me unfathomable reason the account is blocked from time to time.

Maybe the bill was not paid ;-)

Last time Christmas 2016, and all Ptc on vacation.

For more than two weeks, we were worried about the future of the program.

It is clear to me that you can not change the Express program to use another server at Ptc.

Suggestion.

If the server is down, you can not request a manual license extension.

Could you also install the page for the manual product activation (72 hours code) on a Ptc server.

If the "normal" server is down you could go to this page manually (Not from express, just manual) and get a time license.

Then there would be no stress and everyone is happy.

Great THANKS that you care about the reactivation.

Kind regards

Friedhelm

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Thank You Toby, for your kind initiative.

A lot of time and efforts of many of us is in your hands. Hope PTC will help restoring the server at the earliest.

With Best regards

Hari

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Hi Toby, any news???

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Yep, any Updates ??

Re: Creo elements will not start due to connection error and manual activation fails with a 404 not found error

Same Problem: Would be great to have a solution quick. Need to do some work urgent!  :-)