cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

can't enable background drawing in Isodraw 7.3

Highlighted

can't enable background drawing in Isodraw 7.3

I'm running Isodraw 7.3 on Windows 7. Under Preferences/Redraw, the 'use buffered drawing' radio button is not available (greyed out) so I'm unable to display cursor info (snap, element,etc) - any suggestions?

Tags (1)
4 REPLIES 4

Re: can't enable background drawing in Isodraw 7.3

Try to switch off OpenGL to turn 'buffered drawing' on. (You need to close all open documents first.)

Re: can't enable background drawing in Isodraw 7.3

tried that - no joy...

works fine on nt 64-bit, though...

Re: can't enable background drawing in Isodraw 7.3

Scott Allshouse to the rescue....

If your "use buffered drawing" radio button is greyed out and you are running Windows 7:

right click desktop - select "personalize" - select "Windows 7 Basic Desktop".

Problem solved - Thanks again, Scott!

Re: can't enable background drawing in Isodraw 7.3

It seems that just need to disable the Windows 7 Aero theme.