cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

creo view express 3.0 will not open drawing from older wildfire version

SOLVED
Highlighted
Level 1

creo view express 3.0 will not open drawing from older wildfire version

Can anyone tell me why Creo View Express 3.0 will not open a .drw from the Wildfire version, specifically WF4.0..??

1 ACCEPTED SOLUTION

Accepted Solutions

Re: creo view express 3.0 will not open drawing from older wildfire version

John,

what is Creo View Express 3.0 doing when you open WF4.0 drawing. Does it crash ? Can you attach the picture of Creo View Express 3.0 after opening tha drawing ?

INFO:

Drawing file must contain a viewable of drawing sheet. This image is written inside drawing file, if SAVE_DRAWING_PICTURE_FILE config.pro option is set to EMBED.

Martin Hanak


Martin Hanák
2 REPLIES

Re: creo view express 3.0 will not open drawing from older wildfire version

John,

what is Creo View Express 3.0 doing when you open WF4.0 drawing. Does it crash ? Can you attach the picture of Creo View Express 3.0 after opening tha drawing ?

INFO:

Drawing file must contain a viewable of drawing sheet. This image is written inside drawing file, if SAVE_DRAWING_PICTURE_FILE config.pro option is set to EMBED.

Martin Hanak


Martin Hanák

Re: creo view express 3.0 will not open drawing from older wildfire version

Hi Martin,

Thanks for your comment, You were right - the SAVE_DRAWING_PICTURE_FILE option in the config.pro was set to NO. i changed it to EMBED like you said and it worked.

First time user of this community chat - and very appreciative of your help Martin..!!

John Kennedy