cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 2.0 M080 & IE 9

DavidRodriguez
4-Participant

Creo 2.0 M080 & IE 9

Has anyone yet to use or test Creo 2.0 M080 with IE 9 under Windows 7? What are your experiences? We have experienced some checkin issues with Creo 2.0 M040 WGM and PDMLink 10.1 M040 when using IE9 and I am wondering if these issues are fixed in Creo 2.0 M080. During checkin we get sometimes the spinning wheel and after some long time Creo 2 M040 does not respond and/or we lose connection to the PDMLink server. Any feedback is greatly welcomed.


Best Regards


David Rodriguez


3 REPLIES 3

M080 is no good -bad bug that can cause data loss.
CS 150434 & SPR 2201623
We were planning to go live with M080 on Jan 13 but are now aiming at Jan 27 with M090 instead.

Brgds,
Richard Wistén
Tetra Pak

To: -
Subject: [proesys] - Creo 2.0 M080 & IE 9
From: -
Date: Thu, 5 Dec 2013 13:24:41 -0700

Has anyone yet to use or test Creo 2.0 M080 with IE 9 under Windows 7? What are your experiences? We have experienced some checkin issues with Creo 2.0 M040 WGM and PDMLink 10.1 M040 when using IE9 and I am wondering if these issues are fixed in Creo 2.0 M080. During checkin we get sometimes the spinning wheel and after some long time Creo 2 M040 does not respond and/or we lose connection to the PDMLink server. Any feedback is greatly welcomed.

Best Regards

David Rodriguez



Site Links: View post online View mailing list online Start new thread via email Unsubscribe from this mailing list Manage your subscription

Use of this email content is governed by the terms of service at:

There is a configuration change with IE9. If your browser is set to cache content (i.e. Tools > Internet Options > General > Browsing History > Settings > Check for new versions of stored pages >Automatic) the active workspace will hang in the embedded browser and just show the hamster wheel. You can switch to any inactive workspace and they display immediately.


The 'fix' is to change the setting: Tools > Internet Options > General > Browsing History > Settings > Check for new versions of stored pages > Every time I visit the webpage. This turns off browser caching and can have an impact on client perceived performance but your active workspaces will render...

Hi Matt


Thanks for your reply. We tried this setting under IE 9, but we still had the same issues afterwards under Creo 2.0 M040. According to PTC support, this is a known issue in Creo 2..0 M040 and that it is caused by a problem with the communication between the Creo 2 WGM and IE 9. They said this is fixedin Creo 2.0 M080, so thus my request to ask if anyone using M080 is still facing this issue.


Regards


David

Announcements
Business Continuity with Creo: Learn more about it here.