cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can Bookmark boards, posts or articles that you'd like to access again easily! X

Is WF4 compatible with Pro/Intralink3.4 ?

Canopys
1-Newbie

Is WF4 compatible with Pro/Intralink3.4 ?

Hi,

until now I thought WF4 was not compatible with Pro/Intralink3.4. But recently, I was said it is. Do you know if this is true, and which version (datacode) of WF4, and Intralink3.4 are needed ?

1 ACCEPTED SOLUTION

Accepted Solutions

With a brief search on the PTC website I found a link to this pdf file that I believe answers your question.

http://www.ptc.com/WCMS/files/24313/en/SWCompatibility34061809.pdf

It basically says that if you are running Intralink 3.4 M06X then you need WF 4 M030+ or if you are running Intralink 3.4 M070 then you need WF 4 M080+

Hope this helps!

-Greg

View solution in original post

2 REPLIES 2

With a brief search on the PTC website I found a link to this pdf file that I believe answers your question.

http://www.ptc.com/WCMS/files/24313/en/SWCompatibility34061809.pdf

It basically says that if you are running Intralink 3.4 M06X then you need WF 4 M030+ or if you are running Intralink 3.4 M070 then you need WF 4 M080+

Hope this helps!

-Greg

It does. Thanks.

Announcements
Business Continuity with Creo: Learn more about it here.

Top Tags