cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Unhide / Show command lables (in the ribbon)

SOLVED
Highlighted
Participant

Unhide / Show command lables (in the ribbon)

OK,

So, while playign around with Creo 2 (actaully, frustratedly trying to find something else taht use dto be fairly easin in WF5) I see I can 'hide command lables' in the ribbon. Cool!

But, uhm, how do you unhide them? help tells me a few times how to hide them, and that thy can be hidden.. Once hidden, the 'hide' option on teh RMB menu is now greyed out..

Oh, I'm a new-ish user (1.5 yearsw) with many of the gripes the others have.. My list is ever growing!

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Unhide / Show command lables (in the ribbon)

Well, here's what I did:

I hovered my mouse over a command icon in the ribbon. Finger slipped and I see the RMB menu, with the 'hide command label" in the middle of the pop-up menu. Seeing it was a little vague, I clicked the line. Oh! Neat!! Command line text dissapeared, as i thougth it would (I just have the icon, the picture) . So, I hover ove rhte icon and RMB again, thinking I will get an 'Unhide' option. But no. It now says somethign to the effect of 'hide all labels in group'. Ok, I think, maybe I need to cycle thru the options to get an 'unhide option (thinking I will get hide one, hide all, unhide). But no.

So, I have a group with their labels hidden. And the 'hide command label' is greyed out, and I can see the box is checked. Other commands have the option to hide their command lables, but I dare try it again for fear of soon haveing just a ribbon little icon / pictures.

Inventor has / had a similar feature where you can turn off the lables and work in 'Expert Mode' (just have little icons) but you can turn them back on if you desire, and with ine click!

OK, just palyed with it a little more , thinking (as I've come to expect from Pro E) it's some weird placement or some weird combination of clickes & such. If I hover over the group title bar at the bottom of the ribbon (the group label) I can 'unhide all labels in group'!! And it works!!! (But why have it on one instance, but not another.. wierd.) But, sadly, the original Icon I hid the label is still hidden. Oh, no, wait, If I hover my mouse over the actual icon (not the 'defined button area', but the icon) I can get it back..

So, problem solved....

7 REPLIES 7

Re: Unhide / Show command lables (in the ribbon)

Paul,

Is "Hide Command Label" inactive for some specific commands or for all on your side?

When a command label is hidden, Hide Command Label will active to uncheck to enable the display of command (check attached image).

Re: Unhide / Show command lables (in the ribbon)

When you really get upset at the ribbon, just hide them all! CTRL+F1

Re: Unhide / Show command lables (in the ribbon)

NICE TRIC ERIC.

Re: Unhide / Show command lables (in the ribbon)

Well, here's what I did:

I hovered my mouse over a command icon in the ribbon. Finger slipped and I see the RMB menu, with the 'hide command label" in the middle of the pop-up menu. Seeing it was a little vague, I clicked the line. Oh! Neat!! Command line text dissapeared, as i thougth it would (I just have the icon, the picture) . So, I hover ove rhte icon and RMB again, thinking I will get an 'Unhide' option. But no. It now says somethign to the effect of 'hide all labels in group'. Ok, I think, maybe I need to cycle thru the options to get an 'unhide option (thinking I will get hide one, hide all, unhide). But no.

So, I have a group with their labels hidden. And the 'hide command label' is greyed out, and I can see the box is checked. Other commands have the option to hide their command lables, but I dare try it again for fear of soon haveing just a ribbon little icon / pictures.

Inventor has / had a similar feature where you can turn off the lables and work in 'Expert Mode' (just have little icons) but you can turn them back on if you desire, and with ine click!

OK, just palyed with it a little more , thinking (as I've come to expect from Pro E) it's some weird placement or some weird combination of clickes & such. If I hover over the group title bar at the bottom of the ribbon (the group label) I can 'unhide all labels in group'!! And it works!!! (But why have it on one instance, but not another.. wierd.) But, sadly, the original Icon I hid the label is still hidden. Oh, no, wait, If I hover my mouse over the actual icon (not the 'defined button area', but the icon) I can get it back..

So, problem solved....

Re: Unhide / Show command lables (in the ribbon)

Does that only work in creo 2?

Re: Unhide / Show command lables (in the ribbon)

All I can say is that it's a creo 2 thing...I didn't see it mentioned in the Creo1 and 2 quick reference card either. I went from WF4 to Creo 2.

I've heard that CTRL+ALT+Reset button on the computer works pretty good on everything though.

Re: Unhide / Show command lables (in the ribbon)

Hah! When using Windburn, I keep the Task manager up the whole time.......makes it easier to kill the process.....again.....(and again.....and again....)....