cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windchill Hangs on Refresh

Newbie

Windchill Hangs on Refresh

I've been struggling to find a solution for the following problem:



After using Creo for a while, I do some routine tasks in the embedded browser (sync, update), then hit refresh and the browser just hangs. I can still check-in & check-out models within Creo, but WC via the embedded browser is unusable until I quit and restart.



I'm using M050 and WC 10.0, however, I've tried different build codes and gotten the same result. Several of my coworkers are having similar problems. Anyone else seeing this? Any solution to be found?

3 REPLIES 3
Highlighted

RE: Windchill Hangs on Refresh

I'm running on an HP Z620 workstation, with 16GB of RAM, Windows 7 64 bit, and IE for the browser. I'm assuming that IE is 32 bit, because I don't see a 64 bit version on this machine, and IE doesn't say it's 64 bit.

RE: Windchill Hangs on Refresh

We are on WF5 (Creo element pro 5) with Windchill PDMLink 10 and have had to set some users up to use the Mozilla embedded browse to eliminate unstable workspace issues.

RE: Windchill Hangs on Refresh

I haven't tried switching browsers to Mozilla as of yet. Any issues in running Mozilla with Creo 2 and Windchill 10.1?



I've added a couple of settings in IE as well as a config setting and that helped a lot, but it hasn't cured the problem. I still have it hang on occasion, but at least it's tolerable now.