cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Your Friends List is a way to easily have access to the community members that you interact with the most! X

need newer ptc_d for WF1 M230 linux

ptc-117681
1-Newbie

need newer ptc_d for WF1 M230 linux

I have a seat of Wildfire 1 M230 for linux that quit working when I upgraded glibc to version 2.5. I have traced the problem to the ptc_d vendor deamon executable. Could someone send or make available a copy of that file from a newer instalation? (it is at path_to_license_server_install/i486_linux/obj/ptc_d) Thanks! poulsone at a s m e dot org
2 REPLIES 2

hi

if you manage to get a ptc_d for linux

please send me a copy - -

Seems like that would violate the license. So, Pro/E might not accept the license if you used a WF2 vendor deamon with a WF1 license. You should probably think about going back to the previous version of glibc. If you are going to use old software you need to leave your computer in a state that the software needs it to be in. If you need a computer to do newer stuff, maybe you need to get a second computer.

Sorry. I would be scared to send anything. I don't want PTC to have to search me out for violating the agreement.

Announcements
Business Continuity with Creo: Learn more about it here.

Top Tags