cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Want the oppurtunity to discuss enhancements to PTC products? Join a working group! X

no spring force?

hubenduben
1-Newbie

no spring force?

hi

i have a really simple problem but i dont get it to work.

i have two moving parts. i created a spring between them (2 points). the spring is displayed and the display is bevahing like a spring.

i created a meassure res force and clicked the spring.

the meassure sais "not calculated"

i know i do wrong something really stupid. forgot something or whatelse. but...

this is really simple but i dont know why i cant meassure the spring force?

thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions

Make sure that the analysis that you make was dynamic type. Is needed for calculate forces

View solution in original post

4 REPLIES 4

Welcome to the community huben duben.

Do you have a prt file you could share? Or a screenshot? It might help members understand exactly what you're after.

-Dan

thanks for reply

i cant share the real model.

i created a really simple model to look for the problem. in this simple model i added just a bar with a pin joint and a servo. i created a spring between ground and a point on the bar.

i created a meassure for the spring force. (res force)

i run the simulation. the bar is rotating, as expected. the meassure for the force sais "not calculated" > why?

(will attach screenshots later)

regards

huben

Make sure that the analysis that you make was dynamic type. Is needed for calculate forces

i was sitting in front of the forrest and not able to see the trees..

thanks!

Announcements
Business Continuity with Creo: Learn more about it here.

Top Tags