cancel
Showing results for 
Search instead for 
Did you mean: 
Security Alert Log4j Security Vulnerability. Click here to know more.
cancel
Showing results for 
Search instead for 
Did you mean: 

Embed newer release readnewermodels.dll file into old release

Embed newer release readnewermodels.dll file into old release

To Simplify GCRI usage workflow, PTC need embed newer release readnewermodels.dll file into old release by default and enable this functionality via a config.pro option only.

It is Inconvenient to copy the readnewermodels.dll from newer release and then paste into old release. For example, if want to open Creo 2.0 file into Wildfire 5.0,  but Creo 2.0 installation is not available, it will have to copy from other company.

2 Comments
MartinHanak
23-Emerald V

Any user can download readnewermodels.dll from http://www.ptc.com/products/granite/gcri/free-download.htm

UNFORTUNATELLY, Creo versions are not accessible on this page !!!!!

PTCModerator
Emeritus
Status changed to: Archived