cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Fix Simulate Results Window Spin Center

Fix Simulate Results Window Spin Center

The spin center in Creo Simulate Results currently has two annoying problems:

  1. The spin center doesn't follow the creo environment or config.pro in the results window.  It's defaulted to always enabled so I always have to uncheck it.  When I'm looking at the results of a bracket in the wing of an aircraft and the spin center is in the nose, it becomes very frustrating when spinning the model makes it disappear off the screen by 100ft.  It should follow the same settings that I have in creo for modeling.
  2. The spin center remains on even when the spin center button isn't activated when using a 3D mouse.  It works for a normal mouse but not a 3D mouse. Hello!  It almost prohibits the use of a 3D mouse in the simulate results viewer.

Please just make the results window do the same thing as normal creo or creo simulate model windows do!  Or even better, do away with the results window and merge the functionality into the main model window....now that would be cool.

2 Comments
Newbie

I also have problems with 3D models spinning in Simulate Result windows when the window isn't selected (CREO3 M040)

this might be from Wind10 but I suspect not

Community Manager
Status changed to: Archived