cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Import support the latest version ACIS (*.sat) R21

Import support the latest version ACIS (*.sat) R21

Referring to https://www.ptc.com/appserver/cs/view/solution.jsp?n=CS46137, creo 2.0 import supports ACIS  (*.sat) only up to R14

2 Comments
PTCModerator
Emeritus
Status changed to: Acknowledged
 
olivierlp
Community Manager
Status changed to: Archived

Hello,

We are archiving your idea as part of a general review. This action is based on the age of your idea and the total number of votes received, as per this announcement.

You can always post a new idea with all the details required in the form.

Thank you for your participation.