cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

2D Detailing: Geometric Tolerances (GTOL)

2D Detailing: Geometric Tolerances (GTOL)

Attached to this blog post is a short presentation on the new enhancements to Geometric Tolerances (GTOL) in Creo 4.0 in Drawing mode.

Any questions or feedback you have related to GTOLs should be provided as comments to the blog post.

That will be the easiest way for me to keep track of the comments and also be able to provide timely responses to your questions. If you follow this post, you can be notified of those comments as well and be able to learn from what others are asking. I may also periodically update this post to add some new details or information related to GTOLs.

Also, don't forget to follow the main blog post for 2D Detailing - which will have links to other 2D Detailing-related content 2D Detailing Home: Start Here!

4 REPLIES 4

Re: 2D Detailing: Geometric Tolerances (GTOL)

Raphael‌, I am struggling to figure out how to get dual dimensions to show up in GTOLs.  Dual dimensioning is working fine for dimensions but for the life of me I can't figure out how to get them to show up correctly in the GTOL box.  This is working fine in Creo 3.  Thanks.

Creo 3.0

Creo 4.0

By the way, the model is in metric units but the drawing is set to display "Secondary [Primary]".  These settings don't appear to be impacting the GTOL tool.

Re: 2D Detailing: Geometric Tolerances (GTOL)

I am facing the same issue, dual dimensions are working well with the exception of GTOLs, I always get the secondary value in the same unit system as the primary.

 

Did you solve this somehow? Thanks in advance!

Re: 2D Detailing: Geometric Tolerances (GTOL)

When creating the GTOL, right click and hold and then try changing the destination.

TomU_0-1610547944138.png

 

Re: 2D Detailing: Geometric Tolerances (GTOL)

You are a life saver! it worked! thank you.

Announcements