cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Visit the PTCooler (the community lounge) to get to know your fellow community members and check out some of Dale's Friday Humor posts! X

Creo 3.0 M060 help and also Learning connector

JohnCampbell
1-Newbie

Creo 3.0 M060 help and also Learning connector

I have the Creo 3.0 M060 help files locally for both parametric and simluate, which I wanted for users who might be traveling and using borrowed licenses.  This must be an issue with Creo 3 and IE10 with annoying activex control issues or just security issue, which I can't change for the users, so I guess I can live with that.  But, I think I must have missed something, because I cannot get learning connector to work.  I click the tab and then nothing happens, it won't expand or anything and I get no error message of any kind.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 REPLY 1

We had an issue with the learning connector icon not working in Creo 2 m120.  It took forever to figure out the issue.  Once we added this "ENV=PRO_LANG=C" to our psf's the learning connector icon worked.  I don't know if it will have the same effect for you but you could give it a try.

https://support.ptc.com/appserver/cs/view/solution.jsp?n=CS102458&art_lang=en&posno=1&q=ENV%3DPRO_LANG%3DC&source=search

Top Tags