cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

First start up

ptc-6345013
1-Newbie

First start up

I installed PTC Creo and when i try to open the program it will start to load and then stop and say "Fatal error encountered. a traceback has been written to C:\Users\Public\Documents\traceback.log Please send it to technical support." what should i do?


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions
Inoram
12-Amethyst
(To:ptc-6345013)

on your computer look where you installed it, something like

C:\Program Files\PTC\Creo 2.0\Common Files\M100\text

in the text directory if you do not see a config.pro file, then make one with notepad and put

graphics win32_gdi

in the text file and save it and rename it config.pro. and make sure it is config.pro and not config.pro.txt

View solution in original post

12 REPLIES 12
Inoram
12-Amethyst
(To:ptc-6345013)

What kind of video card is in the computer you are running it on?

its a one year old laptop. its running of the cpu graphics i beleave.

Inoram
12-Amethyst
(To:ptc-6345013)

try putting graphics win32_gdi

in the config.pro


where can i download that?

Inoram
12-Amethyst
(To:ptc-6345013)

on your computer look where you installed it, something like

C:\Program Files\PTC\Creo 2.0\Common Files\M100\text

in the text directory if you do not see a config.pro file, then make one with notepad and put

graphics win32_gdi

in the text file and save it and rename it config.pro. and make sure it is config.pro and not config.pro.txt

View solution in original post

Awesome thank you very much that worked.

Keep in mind that setting is primarily there to check to see if the problem you're experincing is video card related. It takes your video hardware out of the picture and has Windows do the graphics. It'll work fine for simple models, but any moderate or complex files will be very slow to work with.

You really need a system with a dedicated video card, preferably a workstation class card like the Nvidia Quadro series.

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn

ok thats good to know. i would love to beable to use a workstation and i am in the process of building one but this laptop is all i have for now. is there a exturnal/usb graphics card i can buy to make the laptop work better?

I have been trying to do the same thing and mine still won't work. Please help!!

Inoram
12-Amethyst
(To:ptc-6554779)

Did you look at the thread that Mahesh linked?

Yes, it still did not work

Jameson,

Which graphics card do you have on machine?

Which Datecode of Creo 2.0 you installed on machine?

You may try options in earlier post at.

http://communities.ptc.com/thread/54430?tstart=0

Announcements