cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Ghost datum from merge showing up.

SOLVED
Highlighted

Ghost datum from merge showing up.

Hello all,

I have created an assembly in which I merged parts "Part1" and "Part2" into "Part3".

Both 1 and 2 have datums A,B and C. However. I did not want them to show up in 3. Therefore I unchecked the copy datums box in the merge define feature menu.

On the merged part I successfully inserted datums A and C but I am failing on the B one. It shows up as an axis in layer tree and it is coming from part 2.

How can I get rid of it. A, B, C on final part are different than on original parts.


Thank you?

Dan

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Ghost datum from merge showing up.

from the Part3 use the Find option to locate the datums A, B & C, then select them and rename to something else.

this rename will not propagate to the original parts. So now you will be able to create the Datums A, B & C.

Regards,

Manjunath

View solution in original post

4 REPLIES 4
Highlighted

Re: Ghost datum from merge showing up.

from the Part3 use the Find option to locate the datums A, B & C, then select them and rename to something else.

this rename will not propagate to the original parts. So now you will be able to create the Datums A, B & C.

Regards,

Manjunath

View solution in original post

Highlighted

Re: Ghost datum from merge showing up.

Another simple solution that i just learned on a post here:

refer to "NAME ALREADY EXISTS" error ... again...

Highlighted

Re: Ghost datum from merge showing up.

@Manjunath RV‌ , thank you so much for your help! Cheers!

Highlighted

Re: Ghost datum from merge showing up.

If you have got the right answer then mark the answer as "Correct Answer", to close this discussion.

Announcements
Message from Brian Thompson (PTC General Manager and DVP) regarding Creo Business Continuity plans.