cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Apperance Gallery not working!!

SOLVED
Highlighted
Newbie

Apperance Gallery not working!!

color+wrong+creo.jpg

I don't know how to get colors in creo parametric MO10. This is the education model and I cannnot edit color in the appearance gallery.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Apperance Gallery not working!!

Ok, let's try second option:

1. Select PTC Creo Parametric 3.0 shortcut icon on desktop > Right Click and select properties

2. Move the cursor at the end in Target path > Add a empty space followed by -g:win32_gdi

3. Apply and close

icon.jpg

View solution in original post

8 REPLIES 8
Highlighted

Re: Apperance Gallery not working!!

Christina,

This seems to be due to graphics.

Add config option graphics win32_gdi in config file and test this.

Highlighted

Re: Apperance Gallery not working!!

How exactly do I do this? I am new to this program

Highlighted

Re: Apperance Gallery not working!!

1. Open config.pro in text editor from install location of Creo 3.0 (default is C:\Program files\PTC\Creo 3.0\M010\common files\text\)

2. Add graphics win32_gdi > Save and close the file

3. Launch Creo 3.0 and test.

Highlighted

Re: Apperance Gallery not working!!

I am in there in the folder but where do I get config file and how do I add it in. Is it already somwhere in my computer. How do I create a new text editor?

Highlighted

Re: Apperance Gallery not working!!

Also I can't even open config.pro. I have windows and says it can't open unless I use other installed programs. Should I open with creo parametric.

Highlighted

Re: Apperance Gallery not working!!

Ok, let's try second option:

1. Select PTC Creo Parametric 3.0 shortcut icon on desktop > Right Click and select properties

2. Move the cursor at the end in Target path > Add a empty space followed by -g:win32_gdi

3. Apply and close

icon.jpg

View solution in original post

Highlighted

Re: Apperance Gallery not working!!

Open the config.pro file using a text editor like NOTEPAD

At the bottom of the list of options, just copy and paste in the following:

graphics win32_gdi

save the file, exit and restart Creo


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: Apperance Gallery not working!!

Yea it works!! Thanks so much.

Announcements