cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 3.0 M030 model display issue

Highlighted
Regular Member

Creo 3.0 M030 model display issue

Hello all

I have following problem with model display in Creo 3.0 M030:

* to me model is displayed in too dark color/lightning, etc

* to me default shading is strange and different in comparison to the one in Creo 2.0

is it new approach of displaying the geoemtry in Creo 3.0 or there is something wrong with settings on my side?

Comparison based on the same model, same colors default scene and default settings of display:

Creo 3.0

creo 3 model display issue.jpg

Creo 2.0

creo 2 model display.jpg

3 REPLIES 3
Highlighted

Re: Creo 3.0 M030 model display issue

Hi,

you have written your post inside the wrong user list I think, because customization is more about developtment of programmatic extensions for PTC Products (Windchill and Creo).

-----

to topic:

We have the same issues with different graphic card drivers and graphic cards. Based on different graphic cards you need a defined driver version to solve it. (AFAIK, it's not on my pc ^.^)

Br,

Eike

Highlighted

Re: Creo 3.0 M030 model display issue

Hi all,

The best source for this type of questions is 'System Administration' community.

Jacek, you would need to set up your config.pro option 'default_scene_filename' to the rendering scene file of your choice. To access PTC supplied scenes, go to Render ribbon tab and select 'Scene' command ...

HIH.

Feliks.

Highlighted

Re: Creo 3.0 M030 model display issue

Thank you Feliks

your solution seems to fit the best.

The thing is Creo 3 manages the default lightning in some strange way making one or of two distant lights turned off by default.

So both approaches make the problem solved: replacing of default scene by selected one or creating new distant lights in defualt scene.

Announcements