cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 5.0.2 Diameter symbol stays bold

SOLVED
Highlighted
Regular Member

Creo 5.0.2 Diameter symbol stays bold

I'm having an issue where the diameter symbol is staying bold even after changing the font to legacy. Even if the dimension is created after the font change, it still is bold. The picture below shows the ASME (left) vs LEGACY (right) fonts. I can work around this by manually copying and pasting the diameter symbol from the GTOL frame to the dimension text, but this is slow and a pain on large drawings. Is anyone else experiencing this? Is there a way to report this bug to PTC for fixing

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Creo 5.0.2 Diameter symbol stays bold

If the dimension is 'shown' from the model, then you need to set the detail option in the model.  Setting the option in the drawing only controls things created (stored) in the drawing.

5 REPLIES 5

Re: Creo 5.0.2 Diameter symbol stays bold

If the dimension is 'shown' from the model, then you need to set the detail option in the model.  Setting the option in the drawing only controls things created (stored) in the drawing.

Re: Creo 5.0.2 Diameter symbol stays bold

These are not show dimensions, but it looks like both are controlled through that dialog. Thanks!

Re: Creo 5.0.2 Diameter symbol stays bold

Are the created dimensions saved with the part? Also if this is supposed to be something fixed in this version and you're in a legacy drawing, or used a legacy template you might need to "set" update_drawing all" in the drawing setup. Things that have been fixed in drawing mode don't usually update without it so that drawings don't look different just because you opened it in a new version. It has to do with unauthorized changes to released drawings.

Re: Creo 5.0.2 Diameter symbol stays bold

Even I create a drawing dimension the font's change doesn't affect the diameter symbol or any other symbol added to a dimension. They stay bold no matter what font is set. Added frame control symbol inherits a bold font of the symbol while unattached doesn't.  Does anyone know how to fix it? 

Re: Creo 5.0.2 Diameter symbol stays bold

Are you positive you have symbol font set to legacy in both the model(s) and the drawing?