cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Dimension not showing; creo elements

SOLVED
Highlighted
Newbie

Dimension not showing; creo elements

Ok, see my image, picture is a thousand words. I'm new. I searched discussions and help file, went through all the settings I could find. Well my dimensions are not showing? If I click on a dim line the pull arrows and the dim box pop up with the correct dim but in normal view they do not show. Any idea?

TIA

Capture.JPG

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Dimension not showing; creo elements

I believe you are in Creo Elements / Direct. I would guess that your arrow size and text size is set very small.

3d dim.jpg

View solution in original post

6 REPLIES 6
Highlighted

Re: Dimension not showing; creo elements

Hi John,

i could be mis-understanding your issue, but worth a try. Have you set the config option "allow 3-d dimensions" to yes?

Regards

John

Highlighted

Re: Dimension not showing; creo elements

Sorry out of town; ;; under File > Settings, or File > Customize, I can not find this Allow 3d dimensions anywhere. Can you help a novice point to it. BTW search in the help file for same gives nothing close. So I'm at a loss to figure it out unless it is in a config text file. Please advise, thanks for the help..

Highlighted

Re: Dimension not showing; creo elements

Hi John,

ok, let us try sort this out. With your drawing open, go to file>drawing options. You will find the allow_3d_dimensions option here, the default setting is no, which is probably why you cannot show the dimensions you require. Set it to 'yes'. I hope this solves the problem.

Regards

John

Highlighted

Re: Dimension not showing; creo elements

John,

please upload your data.

Martin Hanak


Martin Hanák
Highlighted

Re: Dimension not showing; creo elements

I believe you are in Creo Elements / Direct. I would guess that your arrow size and text size is set very small.

3d dim.jpg

View solution in original post

Highlighted

Re: Dimension not showing; creo elements

Thanks, after changing the size of them I can see them, but I have nothing to gage this against. trial and error I suppose.

Announcements