cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Dimensions appear too far out

Highlighted
Newbie

Dimensions appear too far out

This may have been discussed before as it's generally pretty annoying and slows down drawing rather a lot.

 

In sketch mode, is there any way to stop dimensions from appearing outside of the visible screen after you have created geometry?

 

Angular dimensions seem to be the worst culprit, with leader lines leading off screen requiring me to zoom out a few hundred metres in order to read the dimension, grab it and drag it back!

 

Also frustrating is, when measuring in the analysis tab, the dimension will often appear behind the measure toolbox.

 

Are there any settings I can change to get rid of these frustrating "features"?

 

Many thanks!

2 REPLIES 2

Re: Dimensions appear too far out

Ditto here and Steven's rec is all I have found as well.

Re: Dimensions appear too far out

I see there is nothing on this yet. I have 1 dimension that zooms out with each click of my mouse wheel. After 2 clicks the dimension is off the screen. This doesn't makes sense in any situation and since there is no feedback I'm assuming it's a bug...