cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Hatching is reverting back for solid welds

Highlighted
Regular Member

Hatching is reverting back for solid welds

Hello,

 

Our standard practice was to use the default welding and we would make the welds appear solid through the detail options. We updated to Creo 5.0 and found we could make solid welds, which then can be 'machined' (whereas the default weld material was a quilt/cosmetic feature). This is great except that the crosshatching in the drawing reverts back to it's original formatting when we check it in. I've tried a couple things:

 

  • I've checked out both the assembly and the drawing files (while normally it could just be done in the drawing) and I can get it appearing correct on the drawing temporarily, but once checked in the Creo View will show otherwise.
  • I've tried to set the hatching in the model beforehand, but still get the same issue.

 

Not sure if this helps, but I've occasionally had issues where the solid weld will suddenly want to create it's own part file to be checked into Windchill. It's almost like it lost its reference with the drawing (I can check out the assembly the weld is in and change it no problem, but trying to change the drawing would result in a new part file for the weld to be created).

 

Would be really nice to use solid welds as they don't add another part that needs to be controlled, and our 3D views would look better. Thanks for any insight into the matter.

 

Nick

Announcements