cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

How do I activate Dual Dimensions in CREO 2?

SOLVED
Newbie

How do I activate Dual Dimensions in CREO 2?

I have been trying to find a way to activate dual dimensions in CREO2 with no success. There is no dual dimension feature in the configuration editor. Dual dimension is greyed out in the dimension properties.

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: How do I activate Dual Dimensions in CREO 2?

With the drawing open go to File, Prepare, Drawing Properties, Detail Options (change) and change the value for dual_dimensioning to Yes.

View solution in original post

4 REPLIES 4
Highlighted

Re: How do I activate Dual Dimensions in CREO 2?

With the drawing open go to File, Prepare, Drawing Properties, Detail Options (change) and change the value for dual_dimensioning to Yes.

View solution in original post

Highlighted

Re: How do I activate Dual Dimensions in CREO 2?

From Prepare→Model Properties, it's an option within detail options, simply called "dual_dimensioning". That controls it on a part by part basis, to have it turned on (or off) by default it would have to be set in the start part.

Highlighted

Re: How do I activate Dual Dimensions in CREO 2?

File > Prepare > Drawing Properties

-> Detail Options (select "change")

in options, type "dual_dim" then select desired value, apply

Highlighted

Re: How do I activate Dual Dimensions in CREO 2?

Hello everybody , I have almost the same issue but I would like to activate only one dual dimension within the whole drawing , last procedure helps to change all the dimentions in a drawing , right? but someone could help me to know how to make dual dimension only one or two dimensions in a drawing , thanks

Announcements
LiveWorx Call For Papers Happening Now!