cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

How to make all dimensions a multiple of 2?

SOLVED
Highlighted
Newbie

How to make all dimensions a multiple of 2?

Good evening everyone. I had to create a sketch and bring it into a drawing at a .5 scale. I converted that sketch to draft entities and cut and pasted it into another drawing I'm working on. Now dimensions are all showing as half the actual dimension, hence the .5 scale. Wondering if I can change a config somewhere that makes all dimensions come in as a multiple of 2. If not I can always manually override the dimension. Thanks!

Steve

1 ACCEPTED SOLUTION

Accepted Solutions

Re: How to make all dimensions a multiple of 2?

If you do want associative dimensions, consider using File > Prepare > Drawing Properties > Detail Options, option 'draft_scale'.

7 REPLIES 7

Re: How to make all dimensions a multiple of 2?

Maybe using the "scale" command?

dde.png

Jose

Re: How to make all dimensions a multiple of 2?

The scale will only enlarge the entities in the drawing, but my sheet size can't get any bigger. Thanks for the answer anyways.

Re: How to make all dimensions a multiple of 2?

After the scale you can export to DWG and import again using the option "Import Dimensions As Separate Entities"

dd1.png

Do the inverse scale now that the dimensions are not associative.

That should do it.

Jose

Re: How to make all dimensions a multiple of 2?

Oh very cool! I have never used that option. Thank you!

Re: How to make all dimensions a multiple of 2?

If you do want associative dimensions, consider using File > Prepare > Drawing Properties > Detail Options, option 'draft_scale'.

Re: How to make all dimensions a multiple of 2?

Much simpler solution...

I have already used that option in past but couldn't remember where it was.

Thanks for sharing.

Re: How to make all dimensions a multiple of 2?

Thanks Matt, this is exactly what I was looking for! I really appreciate your help and taking time to answer me. \

Thanks to Jose as well. You guys were great.