cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with "no hidden" showing lines that should be hidden

Highlighted
Newbie

Issues with "no hidden" showing lines that should be hidden

Hello,

I'm having an issue where I select the "no hidden" option in my drawing, but some components display as if they are in wire frame. Lines that should be hidden are not. The same issue can also be seen in the model when the view display is set to "no hidden."

Thanks in advance.

4 REPLIES 4
Highlighted

Re: Issues with "no hidden" showing lines that should be hidden

If you have interferences in your models, Creo will sometimes show hidden lines as solid.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: Issues with "no hidden" showing lines that should be hidden

Interference's between the two components in the assembly, or within the component itself?

Highlighted

Re: Issues with "no hidden" showing lines that should be hidden

2 components in an assembly. I assume it's like this post...Re: Edges disappear in drawing only your edges are showing instead of disappearing.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: Issues with "no hidden" showing lines that should be hidden

Another possibility is that you are using models obtained from a supplier that are not solid models. If a STEP file is read in and has non-manifold surfaces, it will just stay a surface model, and thus not behave properly in hidden line and no hidden line views.

Announcements