cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Offset line jogs behavior

Highlighted
Newbie

Offset line jogs behavior

Hi all,

I am having a problem using the offset lines in exploded views in CREO 2.0 M100

When I try to drag a jog, it would move as long as I hold the mouse, but it will go back tto initial position as soon as I release the click.

Cilck hold :

Snap4.jpg

Click release :

Snap8.jpg

Am I missing something ?

Tags (2)
3 REPLIES 3

Re: Offset line jogs behavior

Eric,

The answer to your question is yes and no.

The offset lines have ALWAYS been notorious for wanting to snap back to horizontal if at all possible.  The overall range for the snap is huge and minor adjustments like what you show on the screen can be a pain.  If you want to move the jog, you need to move one control point WAY out of the way, move the second point to where you want it to be, then move the first point back until it snaps.

Re: Offset line jogs behavior

Larry is right. Offset lines have been HORRIBLE for at least the last 18 years. Frustrating to use, insert or edit. Also curious that automatic creation isn't a thing.

Re: Offset line jogs behavior

Thank you for your input.

Your advice works in some of my exploded views, but not in all of them and I don't get why.

I feel like this depends on the size of the assembly but I can't get the logic behind it. I had to create 2 separate offset lines to make it neat in my first example.