cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Option for disabling tangent edges in drawings permanently

SOLVED
Highlighted
Newbie

Option for disabling tangent edges in drawings permanently

I'd like to disable them by default, and only turn them on in drawing views when I need them. Is there a way to disable them thru a config option? I've looked and didn't find anything.

I know there is an option to turn them off altogether, which will turn them off in the model and I don't want that.

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Option for disabling tangent edges in drawings permanently

I do a lot of 2d drawings. When I insert a drawing view by default it show no tangent edges. You can still see them in the model though. If you go to drawing options there is a option tan_edge_display_for_new_views. Mine is set to default. I like it this way & if I want to change it on a certain view I do that with the drawing view window.

View solution in original post

11 REPLIES 11
Highlighted

Re: Option for disabling tangent edges in drawings permanently

I do a lot of 2d drawings. When I insert a drawing view by default it show no tangent edges. You can still see them in the model though. If you go to drawing options there is a option tan_edge_display_for_new_views. Mine is set to default. I like it this way & if I want to change it on a certain view I do that with the drawing view window.

View solution in original post

Highlighted

Re: Option for disabling tangent edges in drawings permanently

What version of Pro/Creo are you using?

I've looked in my config.pro options and don't have this one. If I type it in it doesn't recognize it, either.

Highlighted

Re: Option for disabling tangent edges in drawings permanently

Wildfire 5.0. You have to go to file, drawing options on the 2d drawing.

Highlighted

Re: Option for disabling tangent edges in drawings permanently

Looks like this.

Highlighted

Re: Option for disabling tangent edges in drawings permanently

That's weird.......mine is set to default and tan edges ARE showing. I'll change to no_disp and see how that works.

Thanks Mike!

Highlighted

Re: Option for disabling tangent edges in drawings permanently

this is my default setting of the drawing view.

Also if you go to tools, environment, tangent adges are set to solid.

Hope this helps.

Highlighted

Re: Option for disabling tangent edges in drawings permanently

I think that the environment settings will override that drawing setting.

Highlighted

Re: Option for disabling tangent edges in drawings permanently

It may....in my envir, tan edges are set to solid, too.

Highlighted

Re: Option for disabling tangent edges in drawings permanently

There is one more option called model_display_for_new_views. Mine is set to follow_environment.

Highlighted

Re: Option for disabling tangent edges in drawings permanently

I'll check that one out!

Highlighted

Re: Option for disabling tangent edges in drawings permanently

The option you are looking for is in an *.dtl file. If you haven't already found it in Creo 1 look under File>Prepare>Drawing Options and change Detail Options. This should open up the dialog shown in Mike's post.

Announcements