cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Publishing PVZ Files with Combined Sates

SOLVED
Highlighted
Granite

Publishing PVZ Files with Combined Sates

I'd like to make good use of CreoView using PVZ & EDZ files but I must be missing some setup information.

When I first open a pvz in CreoView all the geometry is turned off.  I have to select a checkbox in the model tree to view it.  I'd like the model to be visible by default.  Is there a setting for that? 

 

Also... I'd like to be able to use "Combined States" in order to establish defined views. 

I discovered that there is a "Recipe File" (export_pvs.rcp) that requires "adapter/outputAuthorState=" be set to 1, otherwise it does not show Combined States at all.

But when I do that the geometry is not visible.  The Tree is populated but I can not view any of the parts...

 

What am I missing?

Thanks 

 

Tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Publishing PVZ Files with Combined Sates

Check for filters in Creo View.. and turn on the Model Geometry filters.. 

View solution in original post

4 REPLIES 4

Re: Publishing PVZ Files with Combined Sates

@doneill 

To Auto load the Creo view data, There is an enhancement, Set "Autoload All files" for Loading under File Options > General > Loading

 

For Combined states, Output Author stets needs to be Checked (set 1 when in txt editor. )

Re: Publishing PVZ Files with Combined Sates

Thanks... that's helpful!

 

One more issue though... I don't know why but my PVZ no longer shows any geometry!  The annotation is visible and the parts show up in the tree but model space has no geometry.  

clipboard_image_1.png

clipboard_image_2.png

Re: Publishing PVZ Files with Combined Sates

Check for filters in Creo View.. and turn on the Model Geometry filters.. 

View solution in original post

Re: Publishing PVZ Files with Combined Sates

Excellent!  

Thank you so much!!!

Announcements
LiveWorx Call For Papers Happening Now!