cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Section view scale issues

Highlighted
Regular Member

Section view scale issues

Hi,

 

i have a configured model template (basically a master model with drawings) for some of our products.

on the drawings i have the scale on some of the section views defined as "custom" and then set up with a relation (i basically type "scale1" when it prompts me for it when i double click on the SEC_NAME note).

the equation for it is not perfect (or i adjust the other views....) and i sometimes have to adjust it manually. I double click on the SEC_NAME note where the scale is also written and manually change it (from 11:10 to 0.8 for example).

 

the problem is that sometimes when i regen the drawing, the scale jumps again to the calculated value. 

If i retype it manually or set it to drw default it also jumps back (to 11:10 as calculated). If i double click the scale note it just says 11/10 and not "scale1". if i set it again manually i get the same result every time i regen the drawing.

the only way i am able to force it to manually set is by deleting the equations and parameter "scale1" which was driving it. the bug doesn't occur on every drawing if i try to reproduce it, only sometimes. 

The master drawing was made in wildfire 3, but the result is the same if i open them in Creo 4 (there is a lot of work with it and parts of the company still have older CAD so i can't just redo it in creo4).

 

unfortunatelly i can't share any model. does anyone have any idea how can i fix this as it is really annoying?

i would also prefer not to adjust the original formula because sometimes there are other views dependent on it or i/ someone else could reuse the model for a similar model.

Announcements